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Agenda
 Connecting to IL Learning Standards
 Creating PDF Files
 Editing PDF Files
 Creating PDF Forms
 Collecting Data with PDF Forms



  

Connecting to Technology 
Standards

 Students
 10. Collaborate with peers, experts, and 

others to contribute to a content-related 
knowledge base by using technology to 
compile, synthesize, produce, and 
disseminate information, models, and 
other creative works (4, 5, and 6)



  

Connecting to Technology 
Standards

 Teachers
 2. Use technology to support learner-

based strategies that address the diverse 
needs of students.

 3. Teaching, learning, and the curriculum 
Teachers implement curriculum plans 
that include methods and strategies for 
applying technology to maximize 
learning.



  

What are PDF Files? 
 PDF stands for Portable Document 

Format
 Invented by Adobe in the 1993
 PDF is a universal file format

 PDFs look the same on all computers
 Platform and browser independent 



  

Acrobat Family
 Adobe Reader
 Adobe Acrobat Standard
 Adobe Acrobat Pro
 Adobe Acrobat Pro Extended



  

Creating PDF Files 
 Can be made from any content that can be 

printed
 Can combine several files in one PDF file
 Web sites can be turned into PDF files
 Scanner input can be used
 Scanned page can be rotated



  

Creating PDF Files 
 Use the Create PDF option on the tasks bar.

 On the File menu, select Create PDF.



  

Combining File to Create a PDF File 
 Use the Combine Files option on the tasks bar.

 On the File menu, select Combine Files.
 Any file that can be printed can be combined into a PDF, 

including Word, PowerPoint, Excel, and graphic file.



  

Editing PDF Files
 Cleaning up scanned input
 Adding bookmarks
 Using sticky notes
 Touchup tool
 Typewriter tool



  

Editing PDF Files
 Cleaning up scanned input (including rotating page)

From the Document menu, select Optimize Scanned 
PDF

 Adding bookmarks
From the Document menu, select Add Bookmark or 
press Ctrl+B

 Using sticky notes
From the Tools menu, point to Comment & Markup, 
and select Sticky Note.

 Touchup tool
From the Tools menu, point to Advanced Editing, and 
select Touchup Text Tool or Touchup Object Tool.



  

Editing PDF Files
 Typewriter tool

From the Tools menu, point to Typewriter, and select Typewriter.
 Links for text

From the Tools menu, point to Advanced Editing, and select Link 
Tool, or click the Link tool      on the Advanced Editing Toolbar. 
Drag a rectangle to select the text. In the Create Link dialog box, 
choose the options you want.

 Links on graphics
Use the Select tool      or the Snapshot tool     (From the Tools 
menu, point to Select & Zoom, and select Snapshot Tool), drag 
to select the image for the link. Right-click/Control-click the 
selection, and choose Create Link. Select the options you want 
in the Create Link dialog box. 



  

Editing PDF Files
 Extracting pages

From the Documents menu, select 
Extract Pages.

 Exporting to HTML
From the File menu, point to Export, 
and select HTML.

 Converting to Word format 
From the File menu, point to Export, 
and select Word Document.



  

Editing PDF Files
 Comparing two PDF files

From the Advanced menu, select Compare 
Documents. Choose the two documents to be 
compared.

 Adding movie content
From the Tools menu, point to Advanced Editing, 
and select the Movie tool    . Drag or double-click 
to select the area on the page where the movie 
will appear. Complete the dialog box information.



  

Using PDF Forms



  

About PDF Forms
 A PDF Form is a standard PDF document 

that contains form fields
 Allows the author to capture information 

from users by way of submitting data
 Maintains original form 

appearance/functionality
 Paper and online forms can be identical



  

Form Design Considerations
 User needs

 What will form help users accomplish and why?
 Will form collect info, provide info, or both?

 Design guidelines for forms
 Establish common form properties (headers/footers)
 Consistent margins, fonts, borders, etc. 
 Easy to navigate, visually appealing, logically organized

 Accessibility considerations
 Screen reader friendly
 Accessibility Setup Assistant (Advanced menu/Accessibility) 

 Security considerations
 Restricted access
 Password protection

 Choose a method of delivery
 Print Method
 E-mail Method
 Database Method



  

Creating Forms
 Using templates

From the Forms menu, select Create New Form. This option 
will create a form in Live Designer using templates

 Starting with PDF files
If you have a PDF form without form object, from the Forms 
menu, select Run Form Fields Recognition. This will create 
text input fields on the PDF file. To add checkboxes and radio 
buttons, use the Forms toolbar.

 Enabling Reader usage rights
If you want users to be able to fill in forms in Reader, from the 
Advanced menu, select Enable Usage Rights in Adobe 
Reader.
Once enabled, this option will limit some functions, such as 
editing document content, inserting pages and deleting pages. 
For this reason, use this option after you have completed 
editing the form.



  

Collecting Data
 Adding a submit button

Using the Button tool on the Forms toolbar, create a button and double-click 
the button. 

Set options on the General and Appearance tabs. 

On the Options tab, type the button label, for example, Submit Button.

On the Actions tab, choose Submit A Form on the Select Action menu, and 
then click Add. 

In the Enter A URL For This Link box, do one of the following: 

To collect form data on a server, type the location. For example: http://www.
[domain]/[folder]/[subfolder]/ for an Internet address or \\[server]\[folder]\
[subfolder]\ for a location on a local network.

To collect form data as attachments to email, type mailto: followed by the 
email address. For example, mailto:nobody@adobe.com.

Select options for Export Format, Field Select, and Date Options, and click 
OK. 



  

Collecting Data
 Distributing Forms

From the Forms menu, select Distribute Form.
Follow the on-screen instructions to prepare the 
form for distribution. Specify if you want to email the 
form or save and send it later. Follow the on-screen 
instructions to distribute the form. 

This option will create a file called 
filename_dataset_0001.pdf. You will need this file 
for compiling the information from the completed 
PDF forms.



  

Collecting Data
 Adding completed form data to a data set file 

In your email application, open an email message with a 
completed form attached to it. 

Double-click the returned form icon in the email. 

In the Add Completed Form To Data Set dialog box, select 
one of the following: 
 Add To An Existing Data Set Compiles the data in the data set 

you created when you used the Distribute Form wizard to send 
out the form. (If necessary, click Browse and locate that data set 
file, with a name like filename_dataset_0001.pdf) 

 Create A New Data Set Creates a new data set, using the name 
and location you specify by typing and clicking the Browse 
button. 



  

Collecting Data
 Compiling returned data

From the Forms menu, select 
Compile Returned Forms. 

In the Compile Data dialog box, in 
Select Data Set, add the PDF 
data set file.

Click Add File, and select the 
returned form. 

Repeat the previous step as 
many times as necessary to 
add more returned forms. 



  

Using Data in Excel
 Exporting to .csv files 

If necessary, from the Forms 
menu, select Compile Returned 
Forms. Select the data set file 
and the returned PDF forms.

In the data set navigation bar 
(between the toolbar area and 
the document pane), click 
Export Data     . 

In the Select Folder To Save 
File dialog box, specify a name, 
location, and file format (CSV 
or XML) for the form data, and 
click Save. 



  

Using PDF Form to Collect Data

Here is a summary of the steps
 Create the form with field, checkbox, radio 

button objects, etc.
 Add Submit, Save, and/or Reset buttons.
 Enable Reader usage rights.
 Distribute forms.
 Compile the returned forms.
 Export data to .csv files



  

Questions?

Contact Joan Kane at 
nkane@cps.edu 

mailto:nkane@cps.edu


Comparison of Adobe Acrobat Products 

 Reader 
9

Acrobat 9 
Standard

Acrobat 
9 Pro

Acrobat 9 
Pro 

Extended
View, print, and search PDF files, including PDF 
Portfolios and PDF maps

   

Author, store, and share documents, and share 
your screen, using Acrobat.com services

   

Experience richer content and greater interactivity 
with native support for Adobe® Flash® 
technology

   

Create PDF documents from any application that 
prints

  

Convert Microsoft Word, Excel, PowerPoint, 
Publisher, and Access files to PDF with one-
button ease*

  

Capture web pages as rich, dynamic PDF files for 
review and archiving

  

Archive e-mail or e-mail folders from Microsoft 
Outlook or Lotus Notes*

  

Scan paper documents to PDF and automatically 
recognize text with optical character recognition 
(OCR)

  

Save PDF files as Microsoft Word documents, 
retaining the layout, fonts, formatting, and tables, 
to facilitate reuse of content

  

Help protect PDF documents with 256-bit 
encryption

  

Apply restrictions on printing, copying, and 
altering PDF documents

  

Examine documents for hidden information and 
delete as needed

  

Merge files from multiple applications into a 
single PDF document

  

Assemble a wide range of content types in a 
polished, organized PDF Portfolio

  

Review documents using familiar commenting 
tools such as sticky notes, highlighting, lines, 
shapes, and stamps

partial   

Manage shared document reviews that allow 
review participants to see one another's comments

  

Enable real-time collaboration with synchronized   



 Reader 
9

Acrobat 9 
Standard

Acrobat 
9 Pro

Acrobat 9 
Pro 

Extended
document views and chat
Digitally sign PDF documents partial   

Certify PDF documents using digital IDs   

Easily create fillable PDF forms from paper or 
existing files using the Form Wizard

  

Distribute PDF forms to collect information and 
track their status†

  

Enable users of Adobe Reader® (version 8 or 
later) to fill in and save PDF forms locally

  

Convert documents to PDF/A for archiving with 
easy search and retrieval

  

Validate documents for conformance to ISO 
standards PDF/A, PDF/E, and PDF/X

 

Personalize a PDF Portfolio with customizable 
templates for navigation and branding

 

Permanently delete sensitive information, 
including specific text or illustrations, with 
redaction tools

 

Convert Autodesk® AutoCAD®, Microsoft Visio, 
and Microsoft Project files to PDF with one-button 
ease, preserving document layers in Visio and 
AutoCAD and object data in Visio*

 

Enable users of Adobe Reader (version 8 or later) 
to digitally sign PDF documents

 

Compare and highlight the differences between 
two versions of a PDF document

 

Create dynamic XML forms with Adobe 
LiveCycle® Designer ES (included)*

 

Preview, preflight, correct, and prepare PDF files 
for high-end print production and digital 
publishing

 

Create and validate accessible PDF documents  

Insert FLV or H.264 video for direct playback in 
Adobe Acrobat® and Adobe Reader

 

Easily add audio, video, and quizzes to your 
PowerPoint slides and create rich, interactive 
presentations with Adobe Presenter (included)



Convert a variety of video formats to FLV for 
playback in PDF



Embed video in Microsoft Word or PowerPoint 



 Reader 
9

Acrobat 9 
Standard

Acrobat 
9 Pro

Acrobat 9 
Pro 

Extended
and convert to FLV in PDF
Convert 3D content to PDF for cross-platform 
sharing and collaboration



Combine multiple CAD formats in one assembly 
and save as PDF with Adobe 3D Reviewer 
(included)



Convert 2D and 3D designs from major CAD 
applications to PDF for use by extended teams 
without expensive CAD or viewer software



Create PDF maps by importing geospatial files 
that retain metadata and coordinates


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